Pingcord - Event processing delays – Incident details

All systems operational

Event processing delays

Resolved
Degraded performance
Started 8 months agoLasted about 4 hours

Affected

Main Services

Degraded performance from 3:13 PM to 7:00 PM

IRIS Ingest

Degraded performance from 3:13 PM to 7:00 PM

Posting Service

Degraded performance from 3:13 PM to 7:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The root issue has been identified and events are now processing normally. We expect all events to be cleared from our queue system within the next few minutes. Thank you for your patience.

  • Investigating
    Investigating

    We are currently investigating an increased event delay rate.