Pingcord - Networking issues – Incident details

All systems operational

Networking issues

Resolved
Partial outage
Started about 1 year agoLasted 13 minutes

Affected

Main Services

Partial outage from 10:06 AM to 10:20 AM

IRIS Ingest

Partial outage from 10:06 AM to 10:20 AM

Website

Partial outage from 10:06 AM to 10:20 AM

Updates
  • Resolved
    Update

    A networking issue with our cloud server provider resulted in connection drops between our own services. The issue was resolved quickly but recurred later that day for a few hours. Since the second fix, networking has remained stable and we are not expecting any further impact.

    Please see: https://status.digitalocean.com/incidents/q4b09b022nmh for further information

  • Resolved
    Resolved

    Pingcord is beginning the recovery process, and pings should slowly start to come through. Pingcord will suppress mentions for events that have happened > 2 hours ago, to prevent annoying users. Thank you for your patience while we work through these issues.

    We are monitoring the situation closely and will provide updates soon.

  • Investigating
    Investigating

    The Pingcord website is currently down. We are investigating the root cause of the issue and will update this page with further updates.