Pingcord - Twitter integrations – Incident details

All systems operational

Twitter integrations

Resolved
Degraded performance
Started about 1 year agoLasted about 12 hours

Affected

Integrations

Degraded performance from 1:18 AM to 1:28 PM

X / Twitter

Degraded performance from 1:18 AM to 1:28 PM

Updates
  • Resolved
    Resolved

    We are now satisfied that this issue is resolved. Please message us in the support server if any further issues arise. Thanks for your patience!

  • Monitoring
    Monitoring

    We have implemented a fix for this issue and trackers are reconnecting. We are monitoring this issue closely, please report any further issues in the support server.

    Join Support Server

  • Investigating
    Investigating

    We are aware of an issue where Twitter integrations are no longer working. We are working to resolve this issue.

    Join Support Server