Pingcord - YouTube API Issues – Detalles del incidente

YouTube está experimentando un rendimiento degradado

YouTube API Issues

Identificado
Rendimiento degradado
Iniciado el hace alrededor de 4 horas

Afectado

Gorjeo

Rendimiento degradado de 10:01 PM a 12:00 AM

YouTube

Rendimiento degradado de 10:01 PM a 12:00 AM

Actualizaciones
  • Identificado
    UTC
    Identificado

    We have identified an issue relating to trackers for YouTube channels. The issue is caused by an internal Google service and has been reported to Google Engineering. We are awaiting their response.

    Trackers for new YouTube channels will fail to create and will be stuck as "Creating tracker..."

    Existing channels will be unaffected until their trackers expire.

    We are exploring any mitigations we can implement to minimise the impact.