Pingcord - Platform Stability Issues – Detalles del incidente

Infraestructura CloudFlare está experimentando un rendimiento degradado

Platform Stability Issues

Resuelto
Interrupción mayor
Iniciado el hace 1 díaDuró alrededor de 3 horas

Afectado

Main Services

Interrupción mayor de 6:30 PM a 9:38 PM, Rendimiento degradado de 6:30 PM a 9:38 PM

Ingesta de IRIS

Rendimiento degradado de 6:30 PM a 9:38 PM

Servicio de publicación

Interrupción mayor de 6:30 PM a 9:38 PM

Sitio web

Rendimiento degradado de 6:30 PM a 9:38 PM

Actualizaciones
  • Resuelto
    UTC
    Resuelto

    We are closing this incident but will continue to monitor ongoing. Our incident monitoring stack will also be reconfigured to generate an urgent alert to the team for the specific issue that occurred this evening.

  • Supervisando
    UTC
    Supervisando

    A critical internal service handling communication to Discord restarted due to a fault. The restart was successful but it did not report to our other services that it was back online. An internal incident was raised automatically by our monitoring stack but was misclassified as a minor severity issue.

    We have restored service currently. Pingcord is now recovering pings and data from prior to the incident.

  • Investigando
    UTC
    Investigando
    We are currently investigating this incident.