Pingcord - Event processing delays – Detalles del incidente

Sistemas funcionando con normalidad

Event processing delays

Resuelto
Interrupción mayor
Iniciado el hace 5 díasDuró alrededor de 4 horas

Afectado

Main Services

Interrupción mayor de 3:30 AM a 7:15 AM, Rendimiento degradado de 6:45 AM a 7:15 AM

Ingesta de IRIS

Interrupción mayor de 3:30 AM a 7:15 AM, Rendimiento degradado de 6:45 AM a 7:15 AM

Servicio de publicación

Interrupción mayor de 3:30 AM a 7:15 AM, Rendimiento degradado de 6:45 AM a 7:15 AM

Actualizaciones
  • Resuelto
    Resuelto

    This incident has been resolved. Our investigation revealed an issue with a CloudFlare API led to internal service discovery problems which caused services to stop talking to each other. This has now been resolved by eliminating sole reliance on this API. Thank you for your patience.

  • Supervisando
    Supervisando

    We have identified the cause of the issue and are in the process of recovering pings. Pings will start to come through over the next hour or so. Any pings where the event occurred more than 2 hours ago will have their notifications silenced but will still be posted. Thank you for your patience while this was resolved.

  • Investigando
    Investigando
    We are currently investigating this incident.