Pingcord - Meta connection issues – Incident details

All systems operational

Meta connection issues

Resolved
Operational
Started 2 months agoLasted 1 day

Affected

Integrations

Major outage from 1:46 PM to 9:01 PM, Operational from 9:01 PM to 1:01 AM

Instagram

Major outage from 1:46 PM to 9:01 PM, Operational from 9:01 PM to 1:01 AM

Facebook Pages

Major outage from 1:46 PM to 9:01 PM, Operational from 9:01 PM to 1:01 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have resolved the issue with our access to Meta's APIs. Facebook and Instagram integrations should begin to work again as usual. We will monitor the situation closely to ensure it has been resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.