Pingcord - YouTube Trackers – Incident details

All systems operational

YouTube Trackers

Resolved
Degraded performance
Started 3 months agoLasted about 10 hours

Affected

Integrations

Degraded performance from 3:40 AM to 1:52 PM

YouTube

Degraded performance from 3:40 AM to 1:52 PM

Updates
  • Resolved
    Resolved

    We are pleased to confirm all trackers have been renewed. Please report any issues as usual in our support server. Thank you for your continued patience!

  • Identified
    Identified

    We have identified an issue with tracker connections to YouTube for some channels.

    We have deployed a fix and are currently renewing all trackers as a precautionary measure. This process will take a few hours to get through all of the trackers. Once your channel's tracker is fixed, YouTube may send us any queued events which will cause Pingcord to post the alerts. However, we appreciate you may have already posted a message yourself so Pingcord will "suppress" the @ mention tags for any video uploads over 3 hours ago. This means they will still appear in Discord like a mention but it has not notified your users.