Pingcord - Database issues – Incident details

All systems operational

Database issues

Resolved
Major outage
Started 3 months agoLasted about 3 hours

Affected

Main Services

Major outage from 6:45 AM to 7:10 AM, Operational from 7:10 AM to 10:11 AM

IRIS Ingest

Major outage from 6:45 AM to 7:10 AM, Operational from 7:10 AM to 10:11 AM

Website

Major outage from 6:45 AM to 7:10 AM, Operational from 7:10 AM to 10:11 AM

Updates
  • Resolved
    Resolved

    The affected issues have been resolved. We will continue to monitor the services closely. We apologise for any inconvenience caused.

  • Monitoring
    Monitoring

    Pingcord is beginning the recovery process, and pings should slowly start to come through. Pingcord will suppress mentions for events that have happened > 2 hours ago, to prevent annoying users. Thank you for your patience while we work through these issues.

    We are monitoring the situation closely and will provide updates soon.

  • Investigating
    Investigating

    The Pingcord website is currently down. We are investigating the root cause of the issue and will update this page with further updates.