Pingcord - Networking issues – Incident details

All systems operational

Networking issues

Resolved
Major outage
Started about 1 year agoLasted about 6 hours

Affected

Main Services

Major outage from 12:53 PM to 6:34 PM

IRIS Ingest

Major outage from 12:53 PM to 6:34 PM

Website

Major outage from 12:53 PM to 6:34 PM

Updates
  • Resolved
    Update

    Pingcord has now recovered and pings are working as expected. We apologise for any missed pings during this time.

  • Resolved
    Resolved

    Pingcord is beginning the recovery process, and pings should slowly start to come through. Pingcord will suppress mentions for events that have happened > 2 hours ago, to prevent annoying users. Thank you for your patience while we work through these issues.

    We are monitoring the situation closely and will provide updates soon.

  • Investigating
    Investigating

    The Pingcord website is currently down. We are investigating the root cause of the issue and will update this page with further updates.