Pingcord - Pingcord is down – Incident details

All systems operational

Pingcord is down

Resolved
Major outage
Started 7 days agoLasted about 4 hours

Affected

Main Services

Operational from 11:41 AM to 11:41 AM, Major outage from 11:41 AM to 2:12 PM, Operational from 2:12 PM to 3:50 PM

IRIS Ingest

Operational from 11:41 AM to 11:41 AM, Major outage from 11:41 AM to 2:12 PM, Operational from 2:12 PM to 3:50 PM

Integrations

Operational from 11:41 AM to 2:12 PM, Under maintenance from 2:12 PM to 3:14 PM, Operational from 3:14 PM to 3:50 PM

TikTok

Operational from 11:41 AM to 2:12 PM, Under maintenance from 2:12 PM to 3:14 PM, Operational from 3:14 PM to 3:50 PM

Website

Operational from 11:41 AM to 11:41 AM, Major outage from 11:41 AM to 2:12 PM, Operational from 2:12 PM to 3:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We are monitoring the service closely and will be investigating the root cause leading to the downtime. Thank you for your patience!

  • Update
    Update

    TikTok services are now being brought back online. Thank you for your patience.

  • Monitoring
    Monitoring

    Pingcord is back online, and we are currently monitoring the situation. TikTok pings will remain offline for the time being to ensure full system stability.

  • Identified
    Identified

    We have resolved the root cause of the problem and are bringing Pingcord services back online.

  • Investigating
    Investigating

    The Pingcord website is currently down. We are investigating the root cause of the issue and will update this page with further updates.