Pingcord - Event processing delays – Incident details

All systems operational

Event processing delays

Resolved
Major outage
Started 14 days agoLasted about 7 hours

Affected

Main Services

Major outage from 3:26 AM to 10:12 AM, Degraded performance from 10:12 AM to 10:42 AM

IRIS Ingest

Major outage from 3:26 AM to 10:12 AM, Degraded performance from 10:12 AM to 10:42 AM

Posting Service

Major outage from 3:26 AM to 10:12 AM, Degraded performance from 10:12 AM to 10:42 AM

Updates
  • Resolved
    Resolved

    The event processing system has returned to normal. We are continuing to monitor the situation closely. We will investigate the root cause of this problem shortly.

  • Identified
    Identified

    The issue has been identified and events are now processing normally. Events will be cleared from our queue system within the next 20 minutes. Thank you for your patience.

  • Investigating
    Investigating

    We are investigating this issue.