Pingcord - Facebook Pages issues – Incident details

All systems operational

Facebook Pages issues

Resolved
Major outage
Started 20 days agoLasted 2 days

Affected

Integrations

Major outage from 5:01 PM to 10:36 PM, Operational from 10:36 PM to 12:38 AM

Facebook Pages

Major outage from 5:01 PM to 10:36 PM, Operational from 10:36 PM to 12:38 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue has been resolved and we are now receiving events from Facebook Pages as normal. Pingcord will attempt to recover any missed pings during the down period though some may be missed unfortunately. We are monitoring the situation closely for any further changes.

    This issue is a recurrence of a previous issue in March. We are continuing discussion with Meta to prevent this issue from happening in the future.

    Thank you for your patience!

  • Identified
    Identified

    We have identified a recurrence of an issue last month with Facebook Pages connections. Instagram remains unaffected. We are working with Meta to resolve these issues promptly.