Pingcord - Event processing delays – Incident details

All systems operational

Event processing delays

Resolved
Major outage
Started 16 days agoLasted about 6 hours

Affected

Main Services

Major outage from 2:03 AM to 3:57 AM, Degraded performance from 3:57 AM to 4:15 AM, Operational from 4:15 AM to 8:30 AM

IRIS Ingest

Major outage from 2:03 AM to 3:57 AM, Degraded performance from 3:57 AM to 4:15 AM, Operational from 4:15 AM to 8:30 AM

Posting Service

Major outage from 2:03 AM to 3:57 AM, Degraded performance from 3:57 AM to 4:15 AM, Operational from 4:15 AM to 8:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

  • Monitoring
    Monitoring

    Service has been restored and our system is now processing the backlog of events. Pings should not be missed. Pingcord will post them unless they are related to livestreams which have already ended. We are monitoring the situation closely, thank you for your patience and happy new year!

  • Investigating
    Investigating

    The Pingcord service is experience severe delays to notification processing. We are investigating the root cause of the issue and will update this page with further updates.