Pingcord - Event processing delays – Details zu Vorfällen

Discord-Status hat eine verminderte Leistung festgestellt

Event processing delays

Gelöst
Beeinträchtigte Leistung
Aufgetreten am vor 7 TagenDauerte 19 Minuten

Betroffen

Main Services

Beeinträchtigte Leistung aus 8:38 PM zu 8:58 PM

IRIS-Aufnahme

Beeinträchtigte Leistung aus 8:38 PM zu 8:58 PM

Aktualisierung
  • Gelöst
    Gelöst

    Event processing has returned to normal service without intervention. We will monitor the situation closely.

  • Analyse
    Analyse

    We are currently reduced performance in the event processing pipeline. Pingcord is still online however pings may be delayed by up to 30 minutes.