Pingcord - Reddit pings not working – Incident details

All systems operational

Reddit pings not working

Resolved
Degraded performance
Started 8 days agoLasted about 10 hours

Affected

Integrations

Major outage from 3:00 PM to 12:18 AM, Operational from 12:18 AM to 1:01 AM

Reddit

Major outage from 3:00 PM to 12:18 AM, Operational from 12:18 AM to 1:01 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue has been resolved and we are monitoring closely for any recurrences.

  • Identified
    Identified

    The cause of the issue has been found and work is underway to resolve the problem.

  • Investigating
    Investigating

    We are currently investigating an issue with Reddit pings from earlier today.