Pingcord - Event processing delays – Incident details

All systems operational

Event processing delays

Resolved
Degraded performance
Started 11 months agoLasted about 5 hours

Affected

Main Services

Degraded performance from 1:40 AM to 6:40 AM

IRIS Ingest

Degraded performance from 1:40 AM to 6:40 AM

Integrations

Degraded performance from 1:40 AM to 6:40 AM

YouTube

Degraded performance from 1:40 AM to 6:40 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved. Some pings may have been missed or delayed. The root cause of the issue was identified and we are working towards implementing a solution to prevent it happening again. We apologise for the inconvience.

  • Investigating
    Investigating

    We are currently investigating an increased event error rate.